<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js">
<!--<![endif]-->
<head>
    

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Radio Sport Cricket Podcast: NZ v India - Day 4</title>
<meta name="google-site-verification" content="google-site-verification" />

<meta name="description" content="Bryan Waddle, Jeremy Coney &amp; Richard Petrie wrap the first test between New Zealand and India on day 4 from the Basin Reserve." />
<meta name="keywords" content="" />
<meta name="author" content="Radio Sport" />
<link rel="canonical" href="https://www.radiosport.co.nz/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/" />

<meta name="og:type" content="website" />
<meta name="og:title" content="Radio Sport Cricket Podcast: NZ v India - Day 4" />
<meta name="og:site_name" content="Radio Sport" />
<meta name="og:description" content="Bryan Waddle, Jeremy Coney &amp; Richard Petrie wrap the first test between New Zealand and India on day 4 from the Basin Reserve." />
<meta name="og:locale" content="en_NZ" />
<meta name="og:url" content="https://www.radiosport.co.nz/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/" />
<meta name="geo.position" content="-36.851245, 174.758917" />
<meta name="twitter:description" content="Bryan Waddle, Jeremy Coney &amp; Richard Petrie wrap the first test between New Zealand and India on day 4 from the Basin Reserve." />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<meta property="fb:pages" content="139129722770115" />

<!-- Icons -->
<link rel="apple-touch-icon" sizes="180x180" href="/content/images/interface/icons/Radiosport/apple-touch-icon.png?v=almeYRX4ML">
<link rel="icon" type="image/png" sizes="32x32" href="/content/images/interface/icons/Radiosport/favicon-32x32.png?v=RadioSportNew">
<link rel="icon" type="image/png" sizes="16x16" href="/content/images/interface/icons/Radiosport/favicon-16x16.png?v=RadioSportNew">
<link rel="manifest" href="/content/images/interface/icons/Radiosport/manifest.json?v=almeYRX4ML">
<link rel="mask-icon" href="/content/images/interface/icons/Radiosport/safari-pinned-tab.svg?v=almeYRX4ML" color="#228e80">
<link rel="shortcut icon" href="/content/images/interface/icons/Radiosport/favicon.ico?v=RadioSportNew">
<meta name="msapplication-TileColor" content="#228e80">
<meta name="msapplication-TileImage" content="/content/images/interface/icons/Radiosport/mstile-144x144.png?v=RadioSportNew">
<meta name="msapplication-config" content="/content/images/interface/icons/Radiosport/browserconfig.xml?v=almeYRX4ML">
<meta name="theme-color" content="#228e80">
    <meta name="apple-mobile-web-app-title" content="Radio Sport">
<meta name="application-name" content="Radio Sport">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:700italic,400,700,300' rel='stylesheet' type='text/css'>
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans' />
<link href='https://fonts.googleapis.com/css?family=Raleway:600,400' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" href="/content/css/themes/radiosport-teal.css?v=1307223165" />
    
    <meta property="og:type" content="article" />
        <meta property="og:image" content="https://www.radiosport.co.nz/media/16865901/200224blackcapsvindiad42002.jpg?width=635&amp;height=395&amp;mode=crop" />
            <meta property="og:image:width" content="635" />
            <meta property="og:image:height" content="395" />
        <meta property="twitter:image" content="https://www.radiosport.co.nz/media/16865901/200224blackcapsvindiad42002.jpg?width=635&amp;height=395&amp;mode=crop" />
        <script src="//platform.twitter.com/widgets.js"></script>
            <script src="/content/scripts/dist/ima3-postmessage.js?v=1307223165"></script>
    <script>
        var settings = {
            readyToProcess: window.nzmeads === "object",
            validOrigins: [
                "http://players.brightcove.net",
                "https://players.brightcove.net",
                "https://preview-players.brightcove.net",
                window.location.origin
            ],
            tagUrl: function () {
                return window.nzmeads.getPrerollTag();
            }
        };
        window.Ima3Handler = Ima3Postmessage(settings);
    </script>

    <!-- Google Tag Manager -->

<script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push(

            { 'gtm.start': new Date().getTime(), event: 'gtm.js' }
        ); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-KKBPWZF');</script>
<!-- End Google Tag Manager -->
    <script src="https://tags.crwdcntrl.net/c/6852/cc_af.js"></script>

    
    <script src="/content/scripts/dist/bootstrap.js?v=1307223165"></script>
<script>
    requirejs.config({
        waitSeconds: 60
    });
</script>
<script async src="https://nzme-ads-production.s3.amazonaws.com/js/postm-lw.js?v=1307223165"></script>
    
<script>
    window._profile = {
        site: {
            name: "Radio Sport",
            id: "radiosport",
        },
        hasRegionalContent: false,
        iHeartWidgetViewEnabled: true
    }
</script>

    

<script type="text/javascript">
    var dfp_site="RadioSport";
    var dfp_path="on-air/radio-sport-cricket/radio-sport-cricket-podcast";
    var dfp_manual_start=true;
    var dfp_tags={};
    dfp_tags.pt="article";
    dfp_tags.oid="158741";
</script>
    <script>
        dfp_tags.kw=["radio","sport","cricket","podcast","india","day"];
    </script>

    <script type="text/javascript">
        var appInsights = window.appInsights || function (a) {
            function b(a) { c[a] = function () { var b = arguments; c.queue.push(function () { c[a].apply(c, b) }) } } var c = { config: a }, d = document, e = window; setTimeout(function () { var b = d.createElement("script"); b.src = a.url || "https://az416426.vo.msecnd.net/scripts/a/ai.0.js", d.getElementsByTagName("script")[0].parentNode.appendChild(b) }); try { c.cookie = d.cookie } catch (a) { } c.queue = []; for (var f = ["Event", "Exception", "Metric", "PageView", "Trace", "Dependency"]; f.length;)b("track" + f.pop()); if (b("setAuthenticatedUserContext"), b("clearAuthenticatedUserContext"), b("startTrackEvent"), b("stopTrackEvent"), b("startTrackPage"), b("stopTrackPage"), b("flush"), !a.disableExceptionTracking) { f = "onerror", b("_" + f); var g = e[f]; e[f] = function (a, b, d, e, h) { var i = g && g(a, b, d, e, h); return !0 !== i && c["_" + f](a, b, d, e, h), i } } return c
        }({
            instrumentationKey: "f8a9c6b2-40ad-4c22-ac16-535aeced843e"
        });

        window.appInsights = appInsights, appInsights.queue && 0 === appInsights.queue.length && appInsights.trackPageView();
    </script>
</head>
<body>
    <!-- Google Tag Manager (noscript) -->

<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKBPWZF"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    


    <div class="off-canvas-wrap ts-off-canvas-wrap" data-offcanvas>
        <div class="inner-wrap">

            <nav class="tab-bar hide-for-large-up">
    <section class="left-small">
        <a class="left-off-canvas-toggle ts-menu-icon menu-icon" href="#">
            <span></span>
        </a>
    </section>
    <section class="middle tab-bar-section">

        <strong>
            <a href="/" class="off-canvas-logo left" style="background-image:url(/content/images/logo/radiosport/radiosport.png )">
                Home
            </a>
        </strong>
    </section>
    
    <button class="mobile-search-button ts-mobile-search-button right-small js-mobile-search-button">
        <span class="mobile-search-button__icon-close iconf-search-minus">
            <span aria-hidden="true" class="show-for-sr">Close Search</span>
        </span>
        <span class="mobile-search-button__icon-open iconf-search">
            <span aria-hidden="false" class="show-for-sr">Open Search</span>
        </span>
    </button>
</nav>

<section class="mobile-search hide-for-large-up js-mobile-search">
    <form class="mobile-search__form" action="/search/" method="GET">
        <input class="mobile-search__input-text ts-mobile-search__input-text js-mobile-search-input-text" type="search" name="term" value="" placeholder="Search" />
    </form>
</section>

<aside class="off-canvas--mobile-menu left-off-canvas-menu">
    <ul class="off-canvas-list off-canvas-links">
        <li class="menu__list__item--1">
            <a href="/">Home</a>
        </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/sport-news/">
                        Sport News
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/sport-news/">All Sport News</a>
                                        </li>
                                    <li>
                                        <a href="/sport-news/rugby/">Rugby</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/cricket/">Cricket</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/football/">Football</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/league/">League</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/netball/">Netball</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/motorsport/">Motorsport</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/tennis/">Tennis</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/basketball/">Basketball</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/yachting/">Yachting</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/golf/">Golf</a>
                                    </li>
                                    <li>
                                        <a href="/sport-news/other-sport/">Other Sport</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/on-demand/">
                        On Demand
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/on-demand/">All On Demand</a>
                                        </li>
                                    <li>
                                        <a href="https://www.iheart.com/live/Radio-Sport-6194/?autoplay=true">Listen Live</a>
                                    </li>
                                    <li>
                                        <a href="https://www.iheart.com/live/Radio-Sport-Extra-6218/?autoplay=true">Listen to Radio Sport Extra</a>
                                    </li>
                                    <li>
                                        <a href="https://www.iheart.com/live/radio-sport-extra-2-6799/?autoplay=true">Listen to Radio Sport Extra 2</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/week-on-demand/">Week On Demand</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/listen-via-amazon-alexa-enabled-devices/">Listen via Amazon Alexa-enabled devices</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/video/">Video</a>
                                    </li>
                                    <li>
                                        <a href="/on-demand/audio/">Audio</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/podcasts/">
                        Podcasts
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/podcasts/">All Podcasts</a>
                                        </li>
                                    <li>
                                        <a href="/on-air/daniel-mchardy-afternoons/a-captains-cup/">A Captain&#39;s Cup</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/on-air/">
                        On Air
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/on-air/">All On Air</a>
                                        </li>
                                    <li>
                                        <a href="/on-air/radio-sport-breakfast/">Radio Sport Breakfast</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/radio-sport-mornings/">Radio Sport Mornings</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-country/">The Country</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/daniel-mchardy-afternoons/">Daniel McHardy Afternoons</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/darcy-waldegrave-drive/">D&#39;Arcy Waldegrave Drive</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-all-sports-breakfast/">The All Sports Breakfast</a>
                                    </li>
                                    <li>
                                        <a href="/on-air/the-devlin-radio-show/">The Devlin Radio Show</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/on-demand/video/">
                        Video
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/opinion/">
                        Opinion
                    </a>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/whats-on/">
                        What&#39;s On
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/whats-on/">All What&#39;s On</a>
                                        </li>
                                    <li>
                                        <a href="/whats-on/radio-sport-live-commentary-schedule/">Radio Sport Live Commentary Schedule</a>
                                    </li>
                            </ul>
                        </div>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/win/">
                        Win
                    </a>
                </li>
                <li class="" style="border-right-color: ">
                    <a href="/galleries/">
                        Galleries
                    </a>
                </li>
                <li class="has-submenu" style="border-right-color: ">
                    <a href="/contact/">
                        Contact
                            <span class="off-canvas-hasmenu-icon iconf-arrow-right"></span>
                    </a>
                        <div class="left-submenu">
                            <div class="back">
                                <a href="#">
                                    <span class="off-canvas-back-icon iconf-arrow-left"></span>
                                    Back
                                </a>
                            </div>
                            <h2 class="off-canvas-title">Categories</h2>

                            <ul class="off-canvas-links list--stacked">
                                        <li>
                                            <a href="/contact/">All Contact</a>
                                        </li>
                                    <li>
                                        <a href="/contact/radio-sports-frequencies/">Radio Sport&#39;s frequencies</a>
                                    </li>
                                    <li>
                                        <a href="/contact/contact-us-form/">Contact Us Form</a>
                                    </li>
                                    <li>
                                        <a href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                                    </li>
                                    <li>
                                        <a href="/contact/make-a-complaint/">Make a complaint</a>
                                    </li>
                                    <li>
                                        <a href="/contact/advertise-with-us/">Advertise With Us</a>
                                    </li>
                            </ul>
                        </div>
                </li>
    </ul>
</aside>
<a class="exit-off-canvas"></a>
            

<!-- Header Begins -->
<div class="hide show-for-large-up">
    <section class="crossbrand-header">
        <div class="row">
            <div class="small-12 columns">
                <div class="top-bar" data-topbar role="navigation">
                    <section class="top-bar-section">
                        <!-- Right Nav Section -->
                        <ul class="right">
                            <li class="active"><a href="https://www.iheartradio.net.nz?ref=cb" target="_blank"><img src="/content/images/iheart_black_linev2.png" alt="iHeartRadio"></a></li>
                            <li class="active"><a href="https://www.nzme.co.nz?ref=cb" target="_blank"><img src="/content/images/NZME_NO_TAG-REV.png" class="nzme" alt="NZME"></a></li>
                        </ul>

                        <!-- Left Nav Section -->
                        <ul class="left">
                            <li>
                                <a class="network-channel__link" href="https://www.nzherald.co.nz/?ref=radionav" target="_blank" rel="nofollow">NZ Herald</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.newstalkzb.co.nz?ref=cb" target="_blank" rel="nofollow">Newstalk ZB</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.theaccnz.com?ref=cb" target="_blank" rel="nofollow">The ACC</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.hauraki.co.nz?ref=cb" target="_blank" rel="nofollow">Hauraki</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.thecoast.net.nz?ref=cb" target="_blank" rel="nofollow">Coast</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.thehits.co.nz?ref=cb" target="_blank" rel="nofollow">The Hits</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.zmonline.com?ref=cb" target="_blank" rel="nofollow">ZM</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.flava.co.nz?ref=cb" target="_blank" rel="nofollow">Flava</a>
                            </li>
                            <li>
                                <a class="network-channel__link" href="https://www.mixonline.co.nz?ref=cb" target="_blank" rel="nofollow">Mix</a>
                            </li>
                            <li class="has-dropdown">
                                <a href="#">Other</a>
                                <ul class="dropdown">
                                    <li><a href="https://www.thecountry.co.nz?ref=cb" target="_blank" rel="nofollow">The Country</a></li>
                                </ul>
                            </li>
                        </ul>
                    </section>

                </div>
            </div>
        </div>
    </section>
    <header class="header">
        <div class="row">
            <div class="large-3 columns">

                <div class="header-main__logo" style="background-image:url(/content/images/logo/radiosport/radiosport.png )">
                    <a href="/">Radio Sport</a>
                </div>
            </div>

            <div class="large-9 columns">
                <div class="header-main__buttongroup right">


                    <ul class="inline-list">

                        <li class="search-box">
                            <div class="header-main__searchbox">
                                <div class="searchbox" id="searchbox">
                                    <form class="searchbox__form" method="get" action="/search/">
                                        <input class="searchbox__input ts-large-searchbox__input-text" type="search" name="term" value="" placeholder="Search" />
                                        <a href="#" id="searchsubmitbtn" style=""><span class="icon-uniE600 searchbox__icon"></span></a>
                                    </form>
                                </div>
                            </div>
                        </li>

                        <li class="siteLogo"><a href="https://www.newstalkzb.co.nz?ref=rsheader"><img src="/content/images/NewstalkZB_header_button.png" /></a></li>

                            <li class="siteLogo"><a href="http://www.iheart.com/live/Radio-Sport-6194/?autoplay=true" target="_blank" class="ts-listen-link js-listenUrl"><img src="/content/images/iheart-listen.png" /></a></li>

                    </ul>

                </div>
            </div>
        </div>
    </header>

    <div class="ts-navigation navigation navgiation--desktop">
        <div class="row navigation__row">
            <div class="xsmall-12 columns navigation__columns">
                <div class="left">
                               
<!-- Menu Begins -->
<nav class="navgiation__section js-navigation">
	<ul class="navgiation__section-list no-list-style js-navigation">
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section  is-open">
                    <a aria-hidden="false" class="navigation__section-link" href="/sport-news/" style="border-bottom-color: #2c6b31">Sport News</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/sport-news/" style="border-bottom-color: #2c6b31; background-color: #2c6b31">Sport News</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #2c6b31">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/rugby/">Rugby</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/cricket/">Cricket</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/football/">Football</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/league/">League</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/netball/">Netball</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/motorsport/">Motorsport</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/tennis/">Tennis</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/basketball/">Basketball</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/yachting/">Yachting</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/golf/">Golf</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/sport-news/other-sport/">Other Sport</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/on-demand/" style="border-bottom-color: #3c8037">On Demand</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/on-demand/" style="border-bottom-color: #3c8037; background-color: #3c8037">On Demand</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #3c8037">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="https://www.iheart.com/live/Radio-Sport-6194/?autoplay=true">Listen Live</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="https://www.iheart.com/live/Radio-Sport-Extra-6218/?autoplay=true">Listen to Radio Sport Extra</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="https://www.iheart.com/live/radio-sport-extra-2-6799/?autoplay=true">Listen to Radio Sport Extra 2</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/week-on-demand/">Week On Demand</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/listen-via-amazon-alexa-enabled-devices/">Listen via Amazon Alexa-enabled devices</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/video/">Video</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-demand/audio/">Audio</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/podcasts/" style="border-bottom-color: #2c6b31">Podcasts</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/podcasts/" style="border-bottom-color: #2c6b31; background-color: #2c6b31">Podcasts</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #2c6b31">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/daniel-mchardy-afternoons/a-captains-cup/">A Captain&#39;s Cup</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section is-open">
                    <a aria-hidden="false" class="navigation__section-link" href="/on-air/" style="border-bottom-color: #62ab53">On Air</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/on-air/" style="border-bottom-color: #62ab53; background-color: #62ab53">On Air</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #62ab53">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/radio-sport-breakfast/">Radio Sport Breakfast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/radio-sport-mornings/">Radio Sport Mornings</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-country/">The Country</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/daniel-mchardy-afternoons/">Daniel McHardy Afternoons</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/darcy-waldegrave-drive/">D&#39;Arcy Waldegrave Drive</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-all-sports-breakfast/">The All Sports Breakfast</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/on-air/the-devlin-radio-show/">The Devlin Radio Show</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/on-demand/video/" style="border-bottom-color: #76cc65">Video</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/on-demand/video/" style="border-bottom-color: #76cc65; background-color: #76cc65">Video</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #76cc65">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/opinion/" style="border-bottom-color: #dd7a31">Opinion</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/opinion/" style="border-bottom-color: #dd7a31; background-color: #dd7a31">Opinion</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #dd7a31">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/whats-on/" style="border-bottom-color: #e6a10d">What&#39;s On</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/whats-on/" style="border-bottom-color: #e6a10d; background-color: #e6a10d">What&#39;s On</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #e6a10d">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/whats-on/radio-sport-live-commentary-schedule/">Radio Sport Live Commentary Schedule</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/win/" style="border-bottom-color: #9d1c1c">Win</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/win/" style="border-bottom-color: #9d1c1c; background-color: #9d1c1c">Win</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #9d1c1c">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/galleries/" style="border-bottom-color: #b51c20">Galleries</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/galleries/" style="border-bottom-color: #b51c20; background-color: #b51c20">Galleries</a>
                        <div class="navigation__sub js-navigation-sub" style="background-color: #b51c20">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <ul class="navigation__sub-list no-list-style">
                                    </ul>
                                </div>
                            </div>
                        </div>
                </li>
                <li class="navigation__section-item ts-navigation__section-item js-navigation-section ">
                    <a aria-hidden="false" class="navigation__section-link" href="/contact/" style="border-bottom-color: #8f1013">Contact</a>
                    <a aria-hidden="true" class="navigation__section-link navigation__section-link--hover" href="/contact/" style="border-bottom-color: #8f1013; background-color: #8f1013">Contact</a>
                        <div class="navigation__sub navigation__sub--ticker js-navigation-sub" style="background-color: #8f1013">
                            <div class="navigation__row row">
                                <div class="navigation__columns xsmall-12 columns">
                                    <div class="navigation__ticker js-slick" data-type="ticker">
                                        <ul class=" navigation__sub-list no-list-style js-slick-list">
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/radio-sports-frequencies/">Radio Sport&#39;s frequencies</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/contact-us-form/">Contact Us Form</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/make-a-complaint/">Make a complaint</a>
                                                </li>
                                                <li class="navigation__sub-item">
                                                    <a class="navigation__sub-link" href="/contact/advertise-with-us/">Advertise With Us</a>
                                                </li>
                                        </ul>
                                        <button class="navigation__ticker-button js-slick-next" title="Show next">
                                            <span class="iconf-arrow-right"></span>
                                            <span class="show-for-sr">Next</span>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </div>
                </li>
	</ul>
</nav>
<!-- Menu Ends -->

                </div>

                <div class="right">
                    
                </div>
            </div>
        </div>
    </div>
    <!-- Header Ends -->
</div>


                <div class="o-main-layout">
                    

<!--  -->
<div class="c-background hide show-for-xmedium-up" style="background-image:url('');background-color:;">
</div>

                    <div class="o-main-layout__content">
                        




                        



<div class="row hide show-for-xmedium-up">
    <div class="xmedium-12 large-9 small-centered medium-centered large-uncentered columns">
        <div class="ad">
            


<aside class="ad--small ad__banner ">
    <div id="creative-1571456030" class="js-dfpad ts-creative" data-adsize="[728,90]" data-adunit="leaderboard" data-mediaquery="large-up"></div>
</aside>
        </div>
    </div>
    <div class="large-3 columns hide show-for-large-up">
        

<div class="row mobile__stickylistenlive hide-for-large-up medium-12 columns">
    <div class="mobile__stickylistenlive__innercontainer ">
        <div class="mobile__stickylistenlive__onair">
                <a class="js-showUrl ts-listen-link js-listenUrl" href="https://www.radiosport.co.nz/media/15464891/06802_reloaded_100x120.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both" target="_blank">
                    <img class="sticky-onair-img js-showImage" src="https://www.radiosport.co.nz/media/15464891/06802_reloaded_100x120.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both&anchor=topleft" style="float: left;padding-right: 5px;">
                </a>
            <div class="sticky-onair-info">
                <h3 class="js-showTitle">ON AIR: Reloaded</h3>
                <span class="show-for-medium-up js-showTime">8PM - 10PM</span>
                <div class="sticky__listenlive-xs hide-for-medium-up">
                    <a class="js-showListenUrl ts-listen-link js-listenUrl" href="http://www.iheart.com/live/Radio-Sport-6194/?autoplay=true" target="_blank">
                        Listen on iHeartRadio
                    </a>
                </div>
            </div>
        </div>
        <div class="mobile__stickylistenlive__iheart show-for-medium-up">
            <a class="js-showListenUrl ts-listen-link js-listenUrl" href="http://www.iheart.com/live/Radio-Sport-6194/?autoplay=true" target="_blank">
                <div class="sticky__listenlive">
                    <img src="/content/images/mobile-listenlive.png" />
                </div>
            </a>
        </div>
    </div>
</div>

    </div>
</div>


<main>
    <div class="layout__content">
        <div class="layout--content-aside layout--boxed clearfix">
            <nav class="c-story-crumbs show-for-xmedium-up" role="navigation">
                    <ul class="o-crumbs ts-breadcrumbs">
        <li class="o-crumbs__item"
            id="crumb-1"
            itemscope
            itemtype="http://data-vocabulary.org/Breadcrumb"
            itemref="crumb-2">
            <a class="o-crumbs__link" href="/" data-csref="breadcrumb" itemprop="url">
                <span itemprop="title">Home</span>
            </a>
        </li>
                <li class="o-crumbs__item"
                    id="crumb-2"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    itemref="crumb-3">
                        <a class="o-crumbs__link" href="/on-air/" data-csref="breadcrumb" itemprop="url">
                            <span itemprop="title">On Air</span>
                        </a>
                </li>
                <li class="o-crumbs__item"
                    id="crumb-3"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    itemref="crumb-4">
                        <a class="o-crumbs__link" href="/on-air/radio-sport-cricket/" data-csref="breadcrumb" itemprop="url">
                            <span itemprop="title">Radio Sport Cricket</span>
                        </a>
                </li>
                <li class="o-crumbs__item"
                    id="crumb-4"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    itemref="crumb-5">
                        <a class="o-crumbs__link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/" data-csref="breadcrumb" itemprop="url">
                            <span itemprop="title">Radio Sport Cricket Podcast</span>
                        </a>
                </li>
                <li class="show-for-sr"
                    id="crumb-5"
                    itemscope
                    itemtype="http://data-vocabulary.org/Breadcrumb"
                    itemprop="child"
                    >
                        <span itemprop="title">Radio Sport Cricket Podcast: NZ v India - Day 4</span>
                </li>

    </ul>


            </nav>
            <div class="layout__content">
                <article class="c-story">
                    

<header class="c-story-header hide show-for-xmedium-up">
    <h1 class="c-story-header__title ts-page-heading">Radio Sport Cricket Podcast: NZ v India - Day 4</h1>
    <div class="c-story-header__notes">
            <ul class="c-story-header__tags o-pill-list">
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="On Air" href="/on-air/"><span class="o-pill__title">On Air</span></a>
                            </li>
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="Radio Sport Cricket" href="/on-air/radio-sport-cricket/"><span class="o-pill__title">Radio Sport Cricket</span></a>
                            </li>

            </ul>
                    <dl class="c-story-header__date detail--inline">
                <dt class="show-for-sr">Publish Date</dt>
                <dd datetime="24-02-2020T15:10">
                    Mon, 24 Feb 2020, 3:10PM
                </dd>
            </dl>
    </div>
</header>


                        <div class="c-story__figure">
                            




    <figure class="o-figure">
            <div class="o-figure__media player player--audio">
                <div class="flex-video">
                    <audio class="flex-video__media js-audio video-js ts-audio-player"
                           poster="https://www.radiosport.co.nz/media/16865901/200224blackcapsvindiad42002.jpg?mode=crop&width=635&height=395&quality=80&scale=both"
                           controlsList="nodownload"
                           controls>
                        <source src="/media/16865900/cricket-podcast-24th-feb.mp3" type="audio/mp3" />
                    </audio>
                </div>
            </div>


    </figure>

                        </div>

                    

<header class="c-story-header hide-for-xmedium-up">
    <h1 class="c-story-header__title ts-page-heading">Radio Sport Cricket Podcast: NZ v India - Day 4</h1>
    <div class="c-story-header__notes">
            <ul class="c-story-header__tags o-pill-list">
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="On Air" href="/on-air/"><span class="o-pill__title">On Air</span></a>
                            </li>
                            <li class="o-pill-list__item">
                                <a class="o-pill o-pill--clipped" title="Radio Sport Cricket" href="/on-air/radio-sport-cricket/"><span class="o-pill__title">Radio Sport Cricket</span></a>
                            </li>

            </ul>
                    <dl class="c-story-header__date detail--inline">
                <dt class="show-for-sr">Publish Date</dt>
                <dd datetime="24-02-2020T15:10">
                    Mon, 24 Feb 2020, 3:10PM
                </dd>
            </dl>
    </div>
</header>


                    <div class="c-story__content js-richtext js-content-insert-creative ts-content">
                        <p>Bryan Waddle, Jeremy Coney &amp; Richard Petrie wrap the first test between New Zealand and India on day 4 from the Basin Reserve.</p>

                    </div>
                    <div class="c-story__share">
                        <div class="o-share addthis_responsive_sharing ts-addthis-toolbox js-addthis-toolbox"></div>
                    </div>
                </article>
                    <section class="c-story__latest hide-for-xmedium-up" data-csref="latestlist:content">
                        

    <div class="banner">
        <h2 class="banner__title">Latest</h2>
    </div>
    <ul class="snippet-list snippet-list--plain no-list-style">
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">
                                    <img class="snippet__image" src="https://www.radiosport.co.nz/media/16865903/darcy-drive.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="The Driven Hour Monday 24 February">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">2 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">The Driven Hour Monday 24 February</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">The Driven Hour Monday 24 February</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                            <figure class="snippet__media snippet__media--plain">
                                <a class="snippet__media-link" tabindex="-1" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">
                                    <img class="snippet__image" src="https://www.radiosport.co.nz/media/16865901/200224blackcapsvindiad42002.jpg?mode=crop&width=125&height=75&quality=90&scale=both" alt="Radio Sport Cricket Podcast: NZ v India - Day 4">
                                </a>
                            </figure>
                        <div class="snippet__content">
                                <small class="snippet__time">6 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">Radio Sport Cricket Podcast: NZ v India - Day 4</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">Radio Sport Cricket Podcast: NZ v India - Day 4</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">7 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-3-wrap/">Radio Sport Cricket Podcast: NZ v India - Test 1, Day 3 Wrap</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-3-wrap/">Radio Sport Cricket Podcast: NZ v India - Test 1, Day 3 Wrap</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">7 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-2-wrap/">Radio Sport Cricket Podcast: NZ v India - Test 1, Day 2 Wrap</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-2-wrap/">Radio Sport Cricket Podcast: NZ v India - Test 1, Day 2 Wrap</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">10 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/sport-news/cricket/black-caps-claim-historic-100th-test-victory/">Black Caps claim historic 100th test victory</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/sport-news/cricket/black-caps-claim-historic-100th-test-victory/">Black Caps claim historic 100th test victory</a>
                    </article>
                </li>
                <li class="snippet-list__item">
                    <article class="snippet snippet--plain block-link">
                        <div class="snippet__content">
                                <small class="snippet__time">10 hours ago</small>
                            <h3 class="snippet__title">
                                <a class="snippet__title-link" href="/on-air/radio-sport-breakfast/audio-interviews/joseph-parker-says-hes-never-going-to-fight-tyson-fury/">Joseph Parker says he&#39;s never going to fight Tyson Fury</a>
                            </h3>
                        </div>
                        <a class="block-link__overlay-link" tabindex="-1" aria-hidden="true" href="/on-air/radio-sport-breakfast/audio-interviews/joseph-parker-says-hes-never-going-to-fight-tyson-fury/">Joseph Parker says he&#39;s never going to fight Tyson Fury</a>
                    </article>
                </li>
    </ul>

                    </section>


                


<aside class="ad--small-only advert300 advert  has-ad-note">
    <div id="creative-818456291" class="js-dfpad ts-creative" data-adsize="[300,250]" data-adunit="rectangle" data-mediaquery="small-only"></div>
        <small class="ad__note"></small>
</aside>


    <section class="push--bottom">
        <div class="banner push--bottom-half">
            <h2 class="banner__title"><a href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/" class="banner__title-link" data-csref="article:headlines">Radio Sport Cricket Podcast</a></h2>
        </div>
        <ul class="article-list article-list--focus collapse row no-list-style clearfix">
                <li class="small-12 large-8 columns">
                    <article class="article push--bottom-half">

                        <a class="article__media" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-3-wrap/" data-csref="article:headlines">
                            <img class="article__image" src="https://www.radiosport.co.nz/media/16865899/200223_nzvindiad3_27.jpg?mode=crop&width=462&height=260&quality=95&scale=both" alt="Radio Sport Cricket Podcast: NZ v India - Test 1, Day 3 Wrap">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-gamma xmedium-gamma">
                                <a class="article__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-3-wrap/" data-csref="article:headlines">Radio Sport Cricket Podcast: NZ v India - Test 1, Day 3...</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-3-wrap/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                            <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-2-wrap/" data-csref="article:headlines">

                            <img class="article__image" src="https://www.radiosport.co.nz/media/16865897/200223_nzvindiad3_56.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Radio Sport Cricket Podcast: NZ v India - Test 1, Day 2 Wrap">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-2-wrap/" data-csref="article:headlines">Radio Sport Cricket Podcast: NZ v India -...</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-2-wrap/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
                <li class="small-6 large-4 columns">
                    <article class="article flush--bottom">
                        <a class="article__media" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-1-wrap/" data-csref="article:headlines">

                            <img class="article__image" src="https://www.radiosport.co.nz/media/16865880/200221_nzvindia_1sttest_96.jpg?mode=crop&width=230&height=130&quality=95&scale=both" alt="Radio Sport Cricket Podcast: NZ v India - Test 1, Day 1 Wrap">
                        </a>
                        <div class="article__content">
                            <h2 class="article__title small-zeta medium-epsilon xmedium-zeta">
                                <a class="article__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-1-wrap/" data-csref="article:headlines">Radio Sport Cricket Podcast: NZ v India -...</a>
                            </h2>
                            <ul class="article__actions no-list-style">
                                <li>
                                    <a class="article__action-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-test-1-day-1-wrap/" data-csref="article:headlines">
                                        <span aria-hidden="true" class="article__action-icon iconf-arrow-right"></span>
                                        <span class="article__action-label">Read Article</span>
                                    </a>
                                </li>
                            </ul>
                        </div>
                    </article>
                </li>
        </ul>
    </section>
                <aside>
                    <!-- OUTBRAIN -->
<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://www.radiosport.co.nz/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/" data-widget-id="AR_1" data-ob-template="RadioSport"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>


<!-- OUTBRAIN -->
                </aside>
            </div>
            <div class="layout__aside">
                <section class="c-promo push--bottom">
        <div class="c-connect ts-connect c-connect--limited" data-connect-count="2">
        <h2 class="c-connect__title">Connect with Radio Sport:</h2>
            <ul class="c-connect__list">
                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--facebook o-icon--hover ts-connect-cta" target="_blank" href="https://www.facebook.com/radiosportnz">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-facebook"></span>
                            <span class="visuallyhidden">Facebook</span>
                        </a>
                    </li>
                                                    <li class="c-connect__item">
                        <a class="c-connect__cta o-icon o-icon--twitter o-icon--hover ts-connect-cta" target="_blank" href="https://www.twitter.com/radiosportnz">
                            <span aria-hidden="true" class="o-icon__logo iconf-i-twitter"></span>
                            <span class="visuallyhidden">Twitter</span>
                        </a>
                    </li>
                                            </ul>
                    <div class="c-connect__content ts-connect-newsletter">
                <a class="c-connect__cta o-icon o-icon--block o-icon--hover ts-connect-cta" href="http://www.radiosport.co.nz/contact/subscribe-to-our-newsletter/?utm_source=website&amp;utm_medium=banner&amp;utm_campaign=RSCTA">
                    <span aria-hidden="true" class="o-icon__logo iconf-i-mail"></span>
                    <span class="o-icon__text">Sign up for newsletters</span>
                </a>
            </div>
    </div>

</section>




<aside class="ad--large-up advert300 advert  has-ad-note">
    <div id="creative-659901871" class="js-dfpad ts-creative" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle" data-mediaquery="large-up"></div>
        <small class="ad__note"></small>
</aside>




<aside class="advert300 advert  has-ad-note">
    <div id="creative-1888989890" class="js-dfpad ts-creative" data-adsize="[300,100]" data-adunit="300x100" data-mediaquery=""></div>
        <small class="ad__note"></small>
</aside>

<!-- OUTBRAIN -->
<div class="push--bottom-half">
    <div class="OUTBRAIN" data-src="https://www.radiosport.co.nz/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/" data-widget-id="SB_1" data-ob-template="RadioSport"></div>
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- OUTBRAIN -->


<section class="push--bottom">
        <div class="banner flush--bottom">
        <h2 class="banner__title">Latest Video</h2>
    </div>
    <ul class="block-grid--full xsmall-block-grid-1 small-block-grid-2 xmedium-block-grid-1 push--bottom">
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/the-devlin-radio-show/video/martin-devlin-cricket-commentary-ending-on-radio-sport-is-devastating/">
                        <img class="article__image" src="https://www.radiosport.co.nz/media/16865877/waddle-and-coney.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="Martin Devlin: Cricket commentary ending on Radio Sport is devastating" />
                    </a>
                    <a class="article__type" style="background-color:#62ab53" href="/on-air/the-devlin-radio-show/video/">Video</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-cricket-commentary-ending-on-radio-sport-is-devastating/">Martin Devlin: Cricket commentary ending on Radio Sport is devastating</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-cricket-commentary-ending-on-radio-sport-is-devastating/">
                                    <span aria-hidden="true" class="article__action-icon iconf-play"></span>
                                    <span class="article__action-label">Watch Video</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/the-devlin-radio-show/video/martin-devlin-why-manchester-city-wont-be-banned-from-champions-league/">
                        <img class="article__image" src="https://www.radiosport.co.nz/media/16865867/man-city.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="Photo / Getty Images" />
                    </a>
                    <a class="article__type" style="background-color:#62ab53" href="/on-air/the-devlin-radio-show/video/">Video</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-why-manchester-city-wont-be-banned-from-champions-league/">Martin Devlin: Why Manchester City won&#39;t be banned from Champions League</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/the-devlin-radio-show/video/martin-devlin-why-manchester-city-wont-be-banned-from-champions-league/">
                                    <span aria-hidden="true" class="article__action-icon iconf-play"></span>
                                    <span class="article__action-label">Watch Video</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
    </ul>

</section>

<section class="push--bottom">
        <div class="banner flush--bottom">
        <h2 class="banner__title">Latest Audio</h2>
    </div>
    <ul class="block-grid--full xsmall-block-grid-1 small-block-grid-2 xmedium-block-grid-1 push--bottom">
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">
                        <img class="article__image" src="https://www.radiosport.co.nz/media/16865903/darcy-drive.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="The Driven Hour Monday 24 February" />
                    </a>
                    <a class="article__type" style="background-color:#62ab53" href="/on-air/darcy-waldegrave-drive/the-driven-hour/">The Driven Hour</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">The Driven Hour Monday 24 February</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/darcy-waldegrave-drive/the-driven-hour/the-driven-hour-monday-24-february/">
                                    <span aria-hidden="true" class="article__action-icon iconf-volume-medium"></span>
                                    <span class="article__action-label">Listen</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
            <li>
                <article class="article article--trending flush--bottom">
                    <a class="article__media" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">
                        <img class="article__image" src="https://www.radiosport.co.nz/media/16865901/200224blackcapsvindiad42002.jpg?mode=crop&width=300&height=170&quality=80&scale=both" alt="Radio Sport Cricket Podcast: NZ v India - Day 4" />
                    </a>
                    <a class="article__type" style="background-color:#62ab53" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/">Radio Sport Cricket Podcast</a>
                    <div class="article__content">
                        <h3 class="article__title">

                            <a class="article__title-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">Radio Sport Cricket Podcast: NZ v India - Day 4</a>
                        </h3>
                        <ul class="article__actions no-list-style">
                            <li>
                                <a class="article__action-link" href="/on-air/radio-sport-cricket/radio-sport-cricket-podcast/radio-sport-cricket-podcast-nz-v-india-day-4/">
                                    <span aria-hidden="true" class="article__action-icon iconf-volume-medium"></span>
                                    <span class="article__action-label">Listen</span>
                                </a>
                            </li>
                        </ul>
                    </div>
                </article>
            </li>
    </ul>

</section>

<section class="push--bottom">
    
        <div class="bucket ts-watchme pod">
                <h2 class="bucket__title" style="background-color: #000;">
                    <a class="bucket__title-link" href="https://www.watchme.co.nz" target="_blank">
                        <span class="visuallyhidden">WatchMe</span>
                        <img src="/content/images/interface/logo/watch-me-logo-bigger.png"/>
                    </a>
                </h2>

                <ol class="bucket-list bucket-list--media">
                            <li class="bucket-list__item bucket-list__item--full">
                                <div class="bucket-unit bucket-unit--media block-link">
                                    <figure class="bucket-unit__media">
                                        <a href="https://www.watchme.co.nz/entertainment/smokefreerockquest-2019/" target="_blank" tabindex="-1">
                                            <img src="https://www.watchme.co.nz/media/507126/sfrq-art.jpg?width=300&height=205&mode=crop&anchor=topleft">
                                        </a>
                                    </figure>
                                    <div class="bucket-unit__content">
                                        <div class="bucket-unit__inner">
                                            <strong class="bucket-unit__cta">
                                                <span class="bucket-unit__cta-label visuallyhidden">Play</span>
                                                <span class="bucket-unit__cta-icon" aria-hidden="true" style="background-image: url('/content/images/interface/icons/watchme/play-sprite.png'); "></span>
                                            </strong>
                                            <a class="bucket-unit__title" href="https://www.watchme.co.nz/entertainment/smokefreerockquest-2019/" target="_blank">SmokefreeRockquest 2019</a>
                                            <small class="bucket-unit__summary">  Kiwi kids rocking out! (G)</small>
                                        </div>
                                    </div>
                                    <a class="block-link__overlay-link" href="https://www.watchme.co.nz/entertainment/smokefreerockquest-2019/" target="_blank" aria-hidden="true" tabindex="-1">SmokefreeRockquest 2019</a>
                                </div>
                            </li>
                            <li class="bucket-list__item">
                                <div class="bucket-unit bucket-unit--media bucket-unit--media-small block-link">
                                    <figure class="bucket-unit__media">
                                        <a href="https://www.watchme.co.nz/sport/martin-devlin-we-need-to-talk/" target="_blank" tabindex="-1">
                                            <img src="https://www.watchme.co.nz/media/507362/martin-devlin.jpg?width=146&height=115&mode=crop&anchor=topleft">
                                        </a>
                                    </figure>
                                    <div class="bucket-unit__content">
                                        <div class="bucket-unit__inner">
                                            <strong class="bucket-unit__cta">
                                                <span class="bucket-unit__cta-label visuallyhidden">Play</span>
                                                <span class="bucket-unit__cta-icon--small" aria-hidden="true" style="background-image: url('/content/images/interface/icons/watchme/play-sprite-small.png'); "></span>
                                            </strong>
                                            <a class="bucket-unit__title" href="https://www.watchme.co.nz/sport/martin-devlin-we-need-to-talk/" target="_blank">Martin Devlin: We Need To Talk</a>
                                            <small class="bucket-unit__summary"> </small>
                                        </div>
                                    </div>
                                    <a class="block-link__overlay-link" href="https://www.watchme.co.nz/sport/martin-devlin-we-need-to-talk/" target="_blank" aria-hidden="true" tabindex="-1">Martin Devlin: We Need To Talk</a>
                                </div>
                            </li>
                </ol>

                <div class="bucket__cta">
                    <a class="bucket__cta-link" href="https://www.watchme.co.nz" target="_blank">
                        watchme.co.nz &raquo;
                    </a>
                </div>
            </div>

</section>

            </div>
        </div>
    </div>
</main>

<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.pubid = 'ra-577c893a0bcf4f5e';
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#async=1"></script>



                    </div>
                </div>
            <!-- Footer Begins -->
<footer class="footer" role="contentinfo">

    <!-- HTML TEMPLATE Start -->
    <div class="row">
        <div class="small-up columns">
            
<nav class="footer__sitemap">
    <ul class="sitemap--simple xsmall-block-grid-2 small-block-grid-3  medium-block-grid-4 large-block-grid-8">
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/sport-news/">Sport News</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/sport-news/rugby/">Rugby</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/sport-news/cricket/">Cricket</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/sport-news/football/">Football</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/sport-news/league/">League</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/sport-news/netball/">Netball</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/sport-news/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/on-demand/">On Demand</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="https://www.iheart.com/live/Radio-Sport-6194/?autoplay=true">Listen Live</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="https://www.iheart.com/live/Radio-Sport-Extra-6218/?autoplay=true">Listen to Radio Sport Extra</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="https://www.iheart.com/live/radio-sport-extra-2-6799/?autoplay=true">Listen to Radio Sport Extra 2</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/week-on-demand/">Week On Demand</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-demand/listen-from-overseas/">Listen from Overseas</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/on-demand/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/podcasts/">Podcasts</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/on-air/daniel-mchardy-afternoons/a-captains-cup/">A Captain&#39;s Cup</a>
                            </li>
                                            </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/on-air/">On Air</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/on-air/radio-sport-breakfast/">Radio Sport Breakfast</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/radio-sport-mornings/">Radio Sport Mornings</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/the-country/">The Country</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/daniel-mchardy-afternoons/">Daniel McHardy Afternoons</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/on-air/darcy-waldegrave-drive/">D&#39;Arcy Waldegrave Drive</a>
                            </li>
                                                    <li>
                                <a class="sitemap__link sitemap__link--highlight uppercase" href="/on-air/">
                                    <span class="sitemap__link-label">More</span>
                                    <span aria-hidden="true" class="sitemap__link-label iconf-arrow-right"></span>
                                </a>
                            </li>
                    </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/whats-on/">What&#39;s On</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/whats-on/radio-sport-live-commentary-schedule/">Radio Sport Live Commentary Schedule</a>
                            </li>
                                            </ul>
                </li>
                <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/contact/">Contact</a>
                    </h2>

                    <ul class="sitemap__list no-list-style list--stacked">
                            <li>
                                <a class="sitemap__link" href="/contact/radio-sports-frequencies/">Radio Sport&#39;s frequencies</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/contact-us-form/">Contact Us Form</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/subscribe-to-our-newsletter/">Subscribe to our newsletter</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/make-a-complaint/">Make a complaint</a>
                            </li>
                            <li>
                                <a class="sitemap__link" href="/contact/advertise-with-us/">Advertise With Us</a>
                            </li>
                                            </ul>
                </li>
                    <li>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/on-demand/video/">Video</a>
                    </h2>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/opinion/">Opinion</a>
                    </h2>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/win/">Win</a>
                    </h2>
                    <h2 class="footer__title">
                        <a class="footer__title-link" href="/galleries/">Galleries</a>
                    </h2>
            </li>
        <li>
            <h2 class="footer__title">
                <a class="footer__title-link" href="/contact/">Contact</a>
            </h2>
            <h2 class="footer__title">
                <a class="footer__title-link" href="http://www.newstalkzb.co.nz/traffic/?ref=rsfooter">Traffic</a>
            </h2>
        </li>
    </ul>
</nav>
            

<div>
    <div class="row">
        <section class="small-8 small-push-4 medium-9 medium-push-3 xmedium-6 xmedium-push-6 columns">
                <div class="footer__frequency">
                    <h2 class="footer__title">Frequencies</h2>
                    <div class="row">
                        <ul class="sitemap__list xsmall-12 medium-6 columns no-list-style list--stacked flush--bottom">
                                <li>Ashburton 702AM</li>
                                <li>Auckland 1332AM</li>
                                <li>Blenheim 98.5FM</li>
                                <li>Christchurch 1503AM</li>
                                <li>Dunedin 693AM</li>
                                <li>Greymouth 89.9FM</li>
                                <li>Hawke&#39;s Bay 1125AM</li>
                                <li>Manawatu 1089AM</li>
                                <li>Masterton 87.6FM</li>
                                <li>Nelson 549AM</li>
                                <li>Northland 729AM</li>
                        </ul>
                        <ul class="sitemap__list xsmall-12 medium-6 columns no-list-style list--stacked flush--bottom">
                                <li>Rotorua 1350AM</li>
                                <li>Southland 558AM</li>
                                <li>Taranaki 774AM</li>
                                <li>Taupo 107.7FM</li>
                                <li>Tauranga 1521AM</li>
                                <li>Timaru 1494AM</li>
                                <li>Waikato 792AM</li>
                                <li>Whanganui 1062AM</li>
                                <li>Wellington 1503AM</li>
                                <li>Westport 91.7 FM</li>
                        </ul>
                    </div>
                </div>
        </section>
        <section class="small-4 small-pull-8 medium-3 medium-pull-9 xmedium-6 xmedium-pull-6 columns">
            <div class="footer__social">
                <div class="row">
                    <div class="xsmall-6 small-12 xmedium-6 column">
                        <a class="footer__logo push--bottom" href="/">
                            <span class="visuallyhidden">Radio Sport</span>
                        </a>
                    </div>
                    <div class="xsmall-6 small-12 xmedium-6 column">
                        <div class="footer__social-list ts-footer-social-networks">
                            <h2 class="footer__title">Follow Us</h2>
                            <ul class="list--inline">
                                    <li>
                                        <a class="footer__icon ts-footer-social-link" href="https://www.facebook.com/radiosportnz">
                                            <span aria-hidden="true" class="iconf-circle-facebook"></span>
                                            <span class="show-for-sr">Follow us on Facebook</span>
                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="footer__icon ts-footer-social-link" href="https://www.twitter.com/radiosportnz">
                                            <span aria-hidden="true" class="iconf-circle-twitter"></span>
                                            <span class="show-for-sr">Follow us on Twitter</span>
                                        </a>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
</div>
            <section class="footer__terms">
    <ul class="footer__terms-list inline-list tc-footer-terms">
        <li>&copy; NZME Radio Limited</li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/terms-conditions/" data-csref="footer:termsandconditions" target="_blank">Terms of Use</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/about-us/privacy-policy/" data-csref="footer:privacypolicy" target="_blank">Privacy Policy</a>
        </li>
        <li>
            <a href="http://www.nzme.co.nz/media/1025/nzme-competition-terms-conditions.pdf" data-csref="footer:competitionstermsandconditions" target="_blank">Competition Terms &amp; Conditions</a>
        </li>
    </ul>
</section>
        </div>
    </div>
</footer>
<!-- HTML TEMPLATE End -->
        </div>
    </div>
    <a class="exit-off-canvas"></a>
    

<div class="row mobile__stickylistenlive hide-for-large-up medium-12 columns">
    <div class="mobile__stickylistenlive__innercontainer ">
        <div class="mobile__stickylistenlive__onair">
                <a class="js-showUrl ts-listen-link js-listenUrl" href="https://www.radiosport.co.nz/media/15464891/06802_reloaded_100x120.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both" target="_blank">
                    <img class="sticky-onair-img js-showImage" src="https://www.radiosport.co.nz/media/15464891/06802_reloaded_100x120.jpg?mode=crop&amp;width=50&amp;height=50&amp;quality=80&amp;scale=both&anchor=topleft" style="float: left;padding-right: 5px;">
                </a>
            <div class="sticky-onair-info">
                <h3 class="js-showTitle">ON AIR: Reloaded</h3>
                <span class="show-for-medium-up js-showTime">8PM - 10PM</span>
                <div class="sticky__listenlive-xs hide-for-medium-up">
                    <a class="js-showListenUrl ts-listen-link js-listenUrl" href="http://www.iheart.com/live/Radio-Sport-6194/?autoplay=true" target="_blank">
                        Listen on iHeartRadio
                    </a>
                </div>
            </div>
        </div>
        <div class="mobile__stickylistenlive__iheart show-for-medium-up">
            <a class="js-showListenUrl ts-listen-link js-listenUrl" href="http://www.iheart.com/live/Radio-Sport-6194/?autoplay=true" target="_blank">
                <div class="sticky__listenlive">
                    <img src="/content/images/mobile-listenlive.png" />
                </div>
            </a>
        </div>
    </div>
</div>


        <script src="/content/scripts/dist/paths.js?v=1307223165"></script>
        <script>
            require.config({
                baseUrl: '/content/scripts/dist/lib/',
                urlArgs: 'v=1307223165',
                paths: {
                    nzmenotify: '//notification.nzmeapps.co.nz/notify'
                }
            });
            require(['/content/scripts/dist/main.js'], function () {
                require(['app/page/all'], function () {
                    
    require(['app/page/article']);

                });
            });
        </script>

    

    <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->


<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = { cid: "nz-trn", content: "radiosport", server: "secure-nz" };
    var trac = nol_t(pvar);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgibin/
             m?ci=nz-trn&amp;cg=radiosport &amp;cc=secure-nz&amp;ts=noscript" width="1" height="1"
             alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script>
    // Google Analytics: change UA-XXXXX-X to be your site's ID.
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-3413449-7']);
    _gaq.push(['_trackPageview']);
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        
        ga.src = ( 'https:' == document.location.protocol ? 'https://' : 'http://' ) + 'stats.g.doubleclick.net/dc.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();

    function triggerTracking(relativeUrl) {

        // Google Analytics
        // TODO update the google tracking code above
        try {
            _gaq.push(['_trackPageview', relativeUrl]);
        } catch (e) {
        }

        // Nielsen stats
        try {
            var pvar = { cid: "nz-trn", content: "radiosport", server: "secure-nz" };
            trac = nol_t(pvar);
            trac.record().post();
        } catch (e) {
        }
    }
</script>


    

</body>
</html>